Most Councils running outdated Java software

Approximately 55 percent of councils in England are running out-of-date or soon to be unsupported versions of Java, according to Freedom of Information (FOI) requests submitted by Avecto.

The security software company found that 55 percent of councils are currently using Java 6, a version that has been out of mainstream support since February 2013, with the same percentage apparently having some software running on Java 7 – which is only supported up until April.

Just six percent of councils are running Java 8, the most up-to-date and secure version of the software. 

Paul Kenyon, EVP at Avecto said: “With such a large market share combined with large volume of vulnerabilities and unpatched users, Java has created the perfect security storm which is causing a challenge for Councils.

“Java needs frequent maintenance with security patches needing to be rolled out regularly. Unsupported versions are essentially an open door to cyber-criminals that target entry to systems via outdated applications or web browsing. Since councils handle a huge amount of sensitive data, it's critical to ensure it doesn't fall into the wrong hands.

“Challenges that include compatibility issues when moving to the latest versions, are not an excuse for running unsupported software, particularly when Councils are given plenty of notice by the vendor.

“With cyber-threats growing more sophisticated by the day, a defence in depth approach has never been more crucial for organisations. Making sure operating systems, apps and software are patched and up-to-date is one element, but this should be supplemented with staff training and proactive technologies that provide layers of security to keep organisations protected between patches.”

IBM's X-Force Threat Intelligence Q1 Quarterly Report revealed that half of exploits target Java, which remains a favourite with cyber-criminals for gaining access to PCs and personal data.

close

Next Article in News Bytes