Remote security vulnerability on Oracle MySQL

Symantec reports that Oracle MySQL Server is prone to a remote security vulnerability CVE-2015-0374. 

The vulnerability can be exploited over the 'MySQL Protocol' protocol. The 'Server : Security : Privileges : Foreign Key' sub-component is affected.  This vulnerability is reported to affect the following supported versions: 
5.5.40 and earlier, 5.6.21 and earlier. Updates to tackle the problem are available.