Equipment News, Articles and Updates

20-year-old flaw found in Ubiquiti networking gear running ancient PHP

Running PHP 2.0.1 turns out to be a bad way to secure network devices against a range of threats including cross-site request forgery attacks.

Nearly 1500 vulnerabilities found in automated medical equipment

Security researchers have discovered 1,418 flaws in outdated medical equipment still in use by some healthcare providers.