
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
                   <head>
                       <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"117581898","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":636,"agent":"","atts":""}</script><script type="text/javascript">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</script>

                       

                       	<title>Lifelabs buckles and pays ransom for its data</title>
		<link rel="canonical" href="https://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323"/>

                       <meta name="HandheldFriendly" content="True">
                       <meta name="MobileOptimized" content="320">

                       
	
		<link rel="dns-prefetch" href="//static.scmagazineuk.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.scmagazineuk.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


                       
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



                       
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">

                       

	





                       <!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/_Layout_Universal_LayoutMediaProvider_956F8A21CBAC6A01921225BD315F36DF.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_08BBF67EF9D94651FC7E2C5018A8E487.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_594E062F20B6C7EA8E1D4F384D703DA1.css" /><![endif]-->

                       
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/article_FCB8749D6E3D5AE47AB2EA2FBA9050DB.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FCB8749D6E3D5AE47AB2EA2FBA9050DB.css" />
	<![endif]--> 


    

    



                       
                       <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />
    <![endif]-->

                       	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"scmagazineuk.com","SiteFormat":"responsive"},
			Article:{"Id":1669323,"Title":"Lifelabs buckles and pays ransom for its data","ArticleDate":"2019-12-19T12:47:00+00:00","PublishedDate":"2019-12-19T12:46:46+00:00","ModifiedDate":"2019-12-19T12:56:36+00:00","JournalCode":"SCA","AuthorName":"Chandu Gopalakrishnan","AuthorUrl":"","ShareUrl":"https://www.scmagazineuk.com/article/1669323","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"ransom-20191219124657316.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ACS\\ransom-20191219124657316.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ACS\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ACS/ransom-20191219124657316.png","Extension":"png","JournalCode":"SCA"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":133,"ArticleTagIds":[11288],"PathToPrimaryTagId":[11288],"TopLevelTagIds":[11288],"SubLevelTagIds":[]},{"TagGroupId":132,"ArticleTagIds":[11295],"PathToPrimaryTagId":[11295],"TopLevelTagIds":[11295],"SubLevelTagIds":[]},{"TagGroupId":131,"ArticleTagIds":[11245,11256,11246,11260,11261],"PathToPrimaryTagId":[11246,11261],"TopLevelTagIds":[11245,11246],"SubLevelTagIds":[11256,11260,11261]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":132,"Name":"Access","Children":[{"Id":11295,"Name":"Free metered content","Children":[]}]},{"Id":133,"Name":"Section","Children":[{"Id":11288,"Name":"News","Children":[]}]},{"Id":131,"Name":"Topics","Children":[{"Id":11245,"Name":"Attacks & Hacking","Children":[{"Id":11256,"Name":"Ransomware","Children":[]}]},{"Id":11246,"Name":"Crime & Threats","Children":[{"Id":11260,"Name":"Cyber-criminals & threat actors","Children":[]},{"Id":11261,"Name":"Data breaches","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"132":{"groupId":132,"groupName":"Access","primaryTagPath":"11295 Free metered content","allGroupTags":"11295"},"133":{"groupId":133,"groupName":"Section","primaryTagPath":"11288 News","allGroupTags":"11288"},"131":{"groupId":131,"groupName":"Topics","primaryTagPath":"11246 Crime & Threats|11261 Data breaches","allGroupTags":"11245,11245|11256,11246,11246|11261"}}},
Magazine:{"JournalCode":"SCM","Url":"https://www.scmagazineuk.com/","PublisherName":"SC Magazine","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"SCM"},
PageInfo:{"DartZoneName":"/news/article","PageName":"scm:news:article:article:article-1669323","Hierarchy":"scm:news:article:1669323","DartHostName":"scm.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

                       
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "djasemlkev00geljhvob", "TwitterHandle": "SCmagazineUK " }
            };
        </script>


                   <!-- Hotjar Tracking Code -->
                   <script>
                       (function (h, o, t, j, a, r) {
                           h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
                           h._hjSettings = { hjid: 937426, hjsv: 6 };
                           a = o.getElementsByTagName('head')[0];
                           r = o.createElement('script'); r.async = 1;
                           r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
                           a.appendChild(r);
                       })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
                   </script>
                                          <script type="text/javascript" charset="utf-8">
                       var dataLayer = [ContentInfo];
                   </script>
                   <!-- Google Tag Manager -->
                   <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=v5jMe5U5S42-BvlcD4Kgfw&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-WN3QBZ5');</script>
                   <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                   <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


                       
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323",
    "headline": "Lifelabs buckles and pays ransom for its data",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/580/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ACS/ransom-20191219124657316.png",
    "height": 480,
    "width": 580
    },
    "datePublished": "2019-12-19T12:46:46Z",
    "dateModified": "2019-12-19T12:56:36Z",
    "description": "Canadian health diagnostics company conceded paying to cyber-criminals to retrieve customer data stolen in a recent cyber-attack",
        
            "author":{
            "@type": "Person",
            "name": "Chandu Gopalakrishnan",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "SC Media UK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.scmagazineuk.com/img/logo.png"
    },
    "sameAs": ["https://twitter.com/SCmagazineUK"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
    
            <meta property="og:title" content="Lifelabs buckles and pays ransom for its data" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.scmagazineuk.com/article/1669323?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ACS/ransom-20191219124657316.png" />


    


                   </head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN3QBZ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	

	<div id="container" class="page-main-content-tracked">
		
		
		
        <div id="wrap" class="clearfix">
            <header id="masthead">
                

<div class="inner clearfix headermodified">

    <h2 class="a11y">Information Links</h2>

    <div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" >
            <svg width="45px" height="32px" viewBox="0 0 45 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="mobileMenuSVG" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#FFFFFF">
                    <rect id="Rectangle-2" x="0" y="21.75" width="45" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy" x="3" y="7.25" width="39" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-2" x="10" y="0" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-3" x="10" y="14.5" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-4" x="10" y="29" width="26" height="3" rx="1.5"></rect>
                </g>
            </svg>

		</a>
	</div>

    
<div class="magGlassNew" id="mobSearch"><span>Search</span></div>

<div id="title">
	<figure>
		<a href="https://www.scmagazineuk.com/">
			<h2>
				<span>SC Media UK</span>
				<img src="/img/logo.svg" alt="SC Media UK" />
			</h2>
		</a>
	</figure>
    <ul id="regionNav">
        <li class="active"><a href="https://www.scmagazineuk.com">SC UK</a></li>
        <li><a href="https://www.scmagazine.com">SC US</a></li>
    </ul>
</div>

<div class="siteTag"><h3>The Cyber-Security source</h3></div>


    
    <div class="topControls">
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="register" class="mobile registerBtnTop">
		<a href="https://scmagazineuk.com/register/?returnUrl=http://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323" title="Register" class="nav__link">Register</a>
                 </li>

                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=https://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323" title="Sign in" class="nav__link">Sign in</a>

                    </li>               

                    <li id="bulletins" class="mobile">		<a href="https://www.scmagazineuk.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                 
            </ul>
        </nav>
        <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search..." tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit"><span>Search</span></button>
		</div>
		<div id="siteSearchFilters">
		<div class="searchLink"><a href="/search/articles?headlinesOnly=False" title="Advanced search">Advanced search</a></div>
			
		</div>
</form></div>
    </div>
    
    <div id="responsiveNavigation">

		<nav id="primaryNav" class="nestedNav">
			<ul>
					<li class="primaryLink first">
						
								<a href="/" title="Home">Home</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/latest-news" title="News &amp; features">News &amp; features</a>

							<nav class="subNav">
								<ul>
									<span class="h4">News &amp; features</span>
											<li><a href="/finance-analytics-data" title="Analytics &amp; Data">Analytics &amp; Data</a></li>
											<li><a href="/attacks-hacking" title="Attacks &amp; Hacking">Attacks &amp; Hacking</a></li>
											<li><a href="/crime-threats" title="Crime &amp; Threats">Crime &amp; Threats</a></li>
											<li><a href="/regulation-compliance" title="Regulation &amp; Compliance">Regulation &amp; Compliance</a></li>
											<li><a href="/security" title="Security">Security</a></li>
											<li><a href="/servers-cloud-infrastructure" title="Servers, cloud &amp; infrastructure">Servers, cloud &amp; infrastructure</a></li>
											<li><a href="/latest-news" title="Latest news">Latest news</a></li>
											<li><a href="/latest-features" title="Latest features">Latest features</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="/buyers-guide-2018/article/1486829" title="Buyer&#39;s Guide">Buyer&#39;s Guide</a>


					</li>
					<li class="primaryLink ">
						
								<a href="/Opinion" title="Opinion">Opinion</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/events" title="Events">Events</a>

							<nav class="subNav">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.sccongressuk.com/" title="SC Congress London">SC Congress London</a></li>
											<li><a href="/editorial-round-tables" title="Editorial round tables">Editorial round tables</a></li>
											<li><a href="http://www.scawardseurope.com/" title="SC Awards Europe">SC Awards Europe</a></li>
											<li><a href="/cyber-security-events-calendar" title="Cyber security events calendar">Cyber security events calendar</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="https://insight.scmagazineuk.com/expert-reports" title="Expert Reports">Expert Reports</a>


					</li>
					<li class="primaryLink last">
						
								<a href="https://insight.scmagazineuk.com/webinars" title="Webinars">Webinars</a>


					</li>
 
			</ul>
		</nav>


    </div>

</div>

            </header>
            
<div id="advertTop">
    <div class="advertWrap">
        <div id="t100Ad" class="commercialSlot" data-location-code="T" data-sizes="1x1"></div>
<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

        
    </div>
</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

            

            <hr class="a11y" />
            <section id="main" role="main">
                






                





				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article id="articleDetail">
  <div id="articleFull">
      <div id="articleMain">
          <header>
              <div id="articleHeader">


                  <!--YouTube Videos-->

                  <div class="headlines">
                      <h1>Lifelabs buckles and pays ransom for its data</h1>
                      <div class="articleDate">4 hours ago</div>
                      
                      <div class="author">
                          <span>News</span>
         by <a href="/author/5114/Chandu-Gopalakrishnan" title="Chandu Gopalakrishnan" >Chandu Gopalakrishnan</a>
                      </div>
                      <h2 class="summary">Canadian health diagnostics company conceded paying to cyber-criminals to retrieve customer data stolen in a recent cyber-attack</h2>
                  </div>

              </div>
          </header>

          <!-- Social share-->
          <div class="SocialMediaPaywall">
                  <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.scmagazineuk.com/article/1669323" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.scmagazineuk.com/article/1669323&t=Lifelabs+buckles+and+pays+ransom+for+its+data" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.scmagazineuk.com/article/1669323" data-counturl="https://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323" class="twitter-share-button" data-count="horizontal" data-via="SCmagazineUK ">Tweet</a>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.scmagazineuk.com/article/1669323" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
    <div class="emailShare share">
        <a href="mailto:?subject=Lifelabs buckles and pays ransom for its data&BODY= Canadian health diagnostics company conceded paying to cyber-criminals to retrieve customer data stolen in a recent cyber-attack: https://www.scmagazineuk.com/article/1669323" target="_top"></a>
    </div>
            </div>
    </aside>

          </div>


          <!--Brightcove Videos-->

          <div id="articleBody">

              
                  <div class="ArticleBodyPaywall">
                      <p dir="ltr">Canadian health diagnostics firm LifeLabs joins the list of healthcare entities that bucked before ransomware threat. The company conceded "retrieving the data by making a payment" to cyber-criminals to retrieve customer data stolen in a recent cyber-attack.</p>
<p>"We did this in collaboration with experts familiar with cyber-attacks and negotiations with cyber criminals," said company president and CEO Charles Brown in an <a href="https://customernotice.lifelabs.com/" style="font-size: 18px;">open letter</a>, without disclosing the details of the amount or perpetrators.</p>
<p>The customer data accessed in the attack "could include name, address, email, login, passwords, date of birth, health card number and lab test results", said the letter.</p>
<p>The database accessed contained information on about 15 million of its customers, most of whom are from British Columbia and Ontario with a few in other provinces. The lab test results involved cover 85,000 from Ontario from 2016 and earlier.</p><div id="advertCentre"></div>
<p>"Our cyber-security firms have advised that the risk to our customers in connection with this cyber-attack is low and that they have not seen any public disclosure of customer data as part of their investigations, including monitoring of the dark web and other online locations," Brown said in the letter.</p>
<p>However, it will take a thorough investigation by the relevant authorities to confirm that other cyber-criminals have not had access to the data, noted Brian Higgins, security specialist at Comparitech.com.</p>
<p>"By far, the most critical threat to LifeLabs customers is further exploitation by criminal organisations. The entire consumer community will understandably be worried that their personal, medical data has been breached and it is this concern that makes them vulnerable to further criminal attack," he said.&nbsp;</p>
<p>"This attack will have serious personal impact upon all of those involved. It would be tragic if the consequences were compounded by victims sharing even more personal information.</p>
<p dir="ltr">Under no circumstances whatsoever should any current or previous customers respond to any unsolicited communication from LifeLabs." he warned.</p>
<p>Data breaches in healthcare sector costs &pound;5.2 million on average, almost double that of the global average of &pound;3.2 million. Cyber-security experts say the figure is set to rise, SC Media UK <a href="https://www.scmagazineuk.com/healthcare-leads-cost-data-breaches/article/1660364" style="font-size: 18px;">reported</a> in September.</p>
<p>The company&rsquo;s claims to have worked with cyber-companies to look on the dark web for customer data does not guarantee privacy for their customers, noted Cybereason CSO Sam Curry.</p>
<p>"The data can be sold in many places on the dark web, as it isn't a single chat room with shady types in it, and it can be put to use elsewhere too, now or in the future," he said.&nbsp;</p>
<p>With ransomware use <a href="https://www.microsoft.com/securityinsights/Ransomware" style="font-size: 18px;">declining</a> and cyber-criminals <a href="https://www.scmagazineuk.com/attackers-figuring-new-ways-monetise-data-breaches/article/1587554" style="font-size: 18px;">looking for other ways</a> to monetise stolen information, data ransomers have started resorting to expose data and name recent victim companies that chose to rebuild their operations instead of paying up, SC Media UK <a href="https://www.scmagazineuk.com/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/article/1669111" style="font-size: 18px;">reported</a> this week.</p>
<p>However, ransomware attacks still remain common because they&rsquo;re profitable for the attackers, observed Gurucul CEO Saryu Nayyar.</p>
<p>"Ransomware is also one of the most basic cyber-attack vectors to defend against. It can be foiled by a couple of tactics that have long been in use &ndash; patches and backups. Ransomware usually relies on human error or unpatched vulnerabilities to succeed. When it does succeed, and the victim doesn&rsquo;t have backups, the attacker&rsquo;s extortion tactics often work," she said.</p>
<p>Overburdened IT departments would hardly have the time or the tools to get the security basics right, so every organisation should use two factor authentication to block brute force attacks, perform regular backups of valuable data, deploy patches and updates immediately to stop known threats, and provide each critical system with a unique and frequently updated password, she suggested.&nbsp;</p>
<p>"From there, organisations should invest in modern cyber-security technology with machine learning algorithms that can identify anomalous behaviours in real-time, before an attacker can strike."</p>
                  </div>

              <div id="articleEnd"></div>

                  <div class="topicTags">
                      <header>Topics:</header>
                      
	 				<a href="/search/articles?KeyWords=Attacks &amp; Hacking">Attacks &amp; Hacking</a>
					<a href="/search/articles?KeyWords=Ransomware">Ransomware</a>
				<a href="/search/articles?KeyWords=Crime &amp; Threats">Crime &amp; Threats</a>
					<a href="/search/articles?KeyWords=Cyber-criminals &amp; threat actors">Cyber-criminals &amp; threat actors</a>
					<a href="/search/articles?KeyWords=Data breaches">Data breaches</a>



                  </div>
          </div>
         
          
          <div id="articleRelated">
        <aside id="relatedArticles" class="related colLayout genericModule articleModule">
                <header>
                    <h2>MORE FROM SC MEDIA UK</h2>
                </header>
                <div class="moduleContent clearfix">
            <div class="storyContent">
                    <figure class="media">
                        <a href="/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/article/1669111" title="Name and claim: data exposure website used as threat tactic by ransomware gang"><img alt="Name and claim: data exposure website used as threat tactic by ransomware gang" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/255/cached.offlinehbpl.hbpl.co.uk/news/ACS/ransomthreat-20191217055017827.png" /></a>
                    </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/article/1669111" data-url="https://www.scmagazineuk.com/article/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/1669111" data-id="1669111" title="Name and claim: data exposure website used as threat tactic by ransomware gang">Name and claim: data exposure website used as threat tactic by ransomware gang</a>
</h3>
                </div>
            </div>
            <div class="storyContent">
                    <figure class="media">
                        <a href="/ransomware-as-a-service-saas-cyber-criminals/article/1663845" title="Ransomware-as-a-service: SaaS for cyber criminals"><img alt="Ransomware-as-a-service: SaaS for cyber criminals" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/255/cached.offlinehbpl.hbpl.co.uk/news/ACS/BillC-20191118085025743.png" /></a>
                    </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/ransomware-as-a-service-saas-cyber-criminals/article/1663845" data-url="https://www.scmagazineuk.com/article/ransomware-as-a-service-saas-cyber-criminals/1663845" data-id="1663845" title="Ransomware-as-a-service: SaaS for cyber criminals">Ransomware-as-a-service: SaaS for cyber criminals</a>
</h3>
                </div>
            </div>
            <div class="storyContent">
                    <figure class="media">
                        <a href="/healthcare-leads-cost-data-breaches/article/1660364" title="Healthcare leads in cost of data breaches"><img alt="Healthcare leads in cost of data breaches" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/255/cached.offlinehbpl.hbpl.co.uk/news/ACS/Medicine-20190923032054140.png" /></a>
                    </figure>
                <div class="contentWrapper">
                    <h3>    <a href="/healthcare-leads-cost-data-breaches/article/1660364" data-url="https://www.scmagazineuk.com/article/healthcare-leads-cost-data-breaches/1660364" data-id="1660364" title="Healthcare leads in cost of data breaches">Healthcare leads in cost of data breaches</a>
</h3>
                </div>
            </div>
    </div>

        </aside>

                      <div class="conditionalRelatedArticlesPayWall">
                          		<div id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li>	<a href="/dark-web-peddlers-sell-popular-rat-us20/article/1669307" data-url="https://www.scmagazineuk.com/dark-web-peddlers-sell-popular-rat-us20/article/1669307" data-id="1669307" title="Dark-web peddlers sell popular RAT for US$20">Dark-web peddlers sell popular RAT for US$20</a>
</li>
					<li>	<a href="/within-two-hours-someone-or-something-tried-purchase-stolen-credit-card-data/article/1669174" data-url="https://www.scmagazineuk.com/within-two-hours-someone-or-something-tried-purchase-stolen-credit-card-data/article/1669174" data-id="1669174" title="Within two hours someone (or something) tried to make a purchase on stolen credit card data">Within two hours someone (or something) tried to make a purchase on stolen credit card data</a>
</li>
					<li>	<a href="/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/article/1669111" data-url="https://www.scmagazineuk.com/name-claim-data-exposure-website-used-threat-tactic-ransomware-gang/article/1669111" data-id="1669111" title="Name and claim: data exposure website used as threat tactic by ransomware gang">Name and claim: data exposure website used as threat tactic by ransomware gang</a>
</li>
					<li>	<a href="/data-breach-reveals-customer-browsing-activity-south-african-teleco/article/1668882" data-url="https://www.scmagazineuk.com/data-breach-reveals-customer-browsing-activity-south-african-teleco/article/1668882" data-id="1668882" title="Data breach reveals customer browsing activity at South African teleco">Data breach reveals customer browsing activity at South African teleco</a>
</li>
					<li>	<a href="/mirai-variant-echobot-71-unique-exploits-13-previously-unexploited/article/1668850" data-url="https://www.scmagazineuk.com/mirai-variant-echobot-71-unique-exploits-13-previously-unexploited/article/1668850" data-id="1668850" title="Mirai variant Echobot has 71 unique exploits, 13 previously unexploited">Mirai variant Echobot has 71 unique exploits, 13 previously unexploited</a>
</li>
			</ul>
		</div>

                      </div>
          </div>





          <div>
                  <div class="OUTBRAIN" data-src="http://www.scmagazineuk.com/lifelabs-buckles-pays-ransom-its-data/article/1669323" data-widget-id="AR_1" data-ob-template="Managementtoday.co.uk"></div>


          </div>
      </div>
 </div>
</article>



<img src="https://api.hbpl.co.uk/Article/ViewCount/1669323" width="1" height="1" class="viewCount" />


	<div class="textHtmlModule">
		<div class="subscribeArticle">
<div class="subscribeTitle">
<h2>Find this article useful?</h2>
</div>
<div class="subscribeDescription">
<p>Get more great articles like this in your inbox every lunchtime</p>
</div>
<div class="subscribeBtn"><a href="/email-bulletins" title="Email Bulletin"> Register </a> <span> <a href="/email-bulletins" title="Email Bulletin"> Find out more about our daily bulletins </a> </span></div>
</div>
	</div>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="genericModule eventsTemplate clearfix">
<section><header>
<h2>Video and interviews</h2>
<p>
<h2><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/Screen-Shot-2019-07-24-at-12.15.47.png" width="340" height="201"></h2>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir" target="_blank">Interview -&nbsp;How to succeed at threat hunting &amp; IR: Think differently about data&nbsp;</a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir">Catch up on demand</a></div>
<div class="description">
<p>Brought to you in partnership with ExtraHop</p>
</div>
</div>
</div>
</header>
<div class="moduleContent">
<ul>
<li><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/cyber-security-1923446_19201.png" width="340" height="217"> <br>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Webcast:&nbsp;Using Zero Trust to protect financial services networks </a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank">Catch up on demand</a></div>
<div class="description">
<p>Is Zero Trust really achievable given the complexity in finance service organisations? <br> Brought to you in partnership with Forescout</p>
</div>
<div class="button"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Sign up now </a></div>
<div class="button"></div>
</div>
</div>
</li>
</ul>
</div>
</section>
</div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	
	
</div>
        </div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			<div id="footerExpand">
				<i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i> View more
			</div><!--footerExpand-->
			

	
<div id="footerNav">		
	<div class="footerModuleGroup">	
			    <dl class="footerModule">				
				    <dt>USER CENTRE</dt>
				    <dd>
					    <ul>
						             <li><a href="/about-us" title="About Us" rel="nofollow"  >About Us</a></li>
						             <li><a href="/contact" title="Contact Us" rel="nofollow"  >Contact Us</a></li>
						             <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>OTHER</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.haymarket.com/privacy-policy" title="Privacy Policy" rel="nofollow"  >Privacy Policy</a></li>
						             <li><a href="http://www.haymarket.com/terms-and-conditions?utm_source=careers&amp;utm_medium=oldsite&amp;utm_campaign=redirect" title="Tems &amp; Conditions" rel="nofollow"  >Tems &amp; Conditions</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>MORE SC SITES</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.sccongress.com/london/" title="SC Congress" rel="nofollow"  >SC Congress</a></li>
						             <li><a href="https://insight.scmagazineuk.com/" title="SC Insight" rel="nofollow"  >SC Insight</a></li>
						             <li><a href="http://www.scawardseurope.com" title="SC Awards" rel="nofollow"  >SC Awards</a></li>
					    </ul>
				    </dd>
			    </dl>
	</div>
	
</div>



		</footer>
		

 
<div class="footerInfo">
    <div id="copyright" class="block">
        <div class="haymarketBanner"><span>Haymarket Media Group Ltd. <a id="haymarketLogo" title="Haymarket" href="https://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.scmagazineuk.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a></span></div>
		<ul>
            <li><a href="/about-us" title="About Us"  rel="nofollow" >About Us</a></li>
            <li><a href="/contact" title="Contact"  rel="nofollow"  >Contact</a></li>
            <li><a href="https://www.haymarket.com/privacy-policy" title="Privacy Policy"  rel="nofollow"  >Privacy Policy</a></li>
            <li><a href="https://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a></li>
		</ul>
    </div>
</div>
	</div>
	


	
</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/_Layout_Universal_LayoutMediaProvider566F7C2224719A6B417D250EDC3E81BC.js"></script>
    

    

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
    




</body>
</html>
