
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
                   <head>
                       <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"117581898","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":15,"applicationTime":657,"agent":"","atts":""}</script><script type="text/javascript">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</script>

                       

                       	<title>Reducing the helpdesk 'password-reset' burden </title>
		<link rel="canonical" href="https://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974"/>

                       <meta name="HandheldFriendly" content="True">
                       <meta name="MobileOptimized" content="320">

                       
	
		<link rel="dns-prefetch" href="//static.scmagazineuk.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.scmagazineuk.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


                       
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



                       
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">

                       

	





                       <!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/_Layout_Universal_LayoutMediaProvider_F715D8D5C7882CABDDD59014519EB362.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_08BBF67EF9D94651FC7E2C5018A8E487.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_FC12B149B34457D8C16A65A45DB686C8.css" /><![endif]-->

                       
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/article_C3277C48C7C153FF84E656DC8B055B9B.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_C3277C48C7C153FF84E656DC8B055B9B.css" />
	<![endif]--> 


    

    



                       
                       <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />
    <![endif]-->

                       	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"scmagazineuk.com","SiteFormat":"responsive"},
			Article:{"Id":1682974,"Title":"Reducing the helpdesk 'password-reset' burden ","ArticleDate":"2020-05-13T09:13:00+01:00","PublishedDate":"2020-05-13T14:47:41+01:00","ModifiedDate":"2020-05-13T16:07:58+01:00","JournalCode":"SCA","AuthorUrl":"","ShareUrl":"https://www.scmagazineuk.com/article/1682974","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Scam-helpdesk-call.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ACS\\Scam-helpdesk-call.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\ACS\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/ACS/Scam-helpdesk-call.png","Extension":"png","JournalCode":"SCA"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":132,"ArticleTagIds":[11296],"PathToPrimaryTagId":[11296],"TopLevelTagIds":[11296],"SubLevelTagIds":[]},{"TagGroupId":133,"ArticleTagIds":[12746],"PathToPrimaryTagId":[12746],"TopLevelTagIds":[12746],"SubLevelTagIds":[]}],"NewsType":{"Name":"Feature","Id":15},"TagHierarchy":[{"Id":132,"Name":"Access","Children":[{"Id":11296,"Name":"Promoted content","Children":[]}]},{"Id":133,"Name":"Section","Children":[{"Id":12746,"Name":"Content Labs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"132":{"groupId":132,"groupName":"Access","primaryTagPath":"11296 Promoted content","allGroupTags":"11296"},"133":{"groupId":133,"groupName":"Section","primaryTagPath":"12746 Content Labs","allGroupTags":"12746"}}},
Magazine:{"JournalCode":"SCM","Url":"https://www.scmagazineuk.com/","PublisherName":"SC Magazine","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"SCM"},
PageInfo:{"DartZoneName":"/news/article","PageName":"scm:news:article:article:article-1682974","Hierarchy":"scm:news:article:1682974","DartHostName":"scm.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

                       
    
    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "djasemlkev00geljhvob", "TwitterHandle": "SCmagazineUK " }
            };
        </script>


                   <!-- Hotjar Tracking Code -->
                   <script>
                       (function (h, o, t, j, a, r) {
                           h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
                           h._hjSettings = { hjid: 937426, hjsv: 6 };
                           a = o.getElementsByTagName('head')[0];
                           r = o.createElement('script'); r.async = 1;
                           r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
                           a.appendChild(r);
                       })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
                   </script>
                                          <script type="text/javascript" charset="utf-8">
                       var dataLayer = [ContentInfo];
                   </script>
                   <!-- Google Tag Manager -->
                   <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=v5jMe5U5S42-BvlcD4Kgfw&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-WN3QBZ5');</script>
                   <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                   <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


                       
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974",
    "headline": "Reducing the helpdesk &#39;password-reset&#39; burden ",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/580/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/ACS/Scam-helpdesk-call.png",
    "height": 480,
    "width": 580
    },
    "datePublished": "2020-05-13T14:47:41Z",
    "dateModified": "2020-05-13T16:07:58Z",
    "description": "How are self-service password reset products lessening the enterprise password security challenge?
",
        
            "author":{
            "@type": "Organization",
            "name": "SC Media UK",
            "url": "https://www.scmagazineuk.com/"
            },
        
    "articleSection": "Feature",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "SC Media UK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.scmagazineuk.com/img/logo.png"
    },
    "sameAs": ["https://twitter.com/SCmagazineUK"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
            <meta property="og:title" content="Reducing the helpdesk &#39;password-reset&#39; burden " />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.scmagazineuk.com/article/1682974?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/ACS/Scam-helpdesk-call.png" />


    


                   </head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN3QBZ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	

	<div id="container" class="page-main-content-tracked">
		
		
		
        <div id="wrap" class="clearfix">
            <header id="masthead">
                

<div class="inner clearfix headermodified">

    <h2 class="a11y">Information Links</h2>

    <div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" >
            <svg width="45px" height="32px" viewBox="0 0 45 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="mobileMenuSVG" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#FFFFFF">
                    <rect id="Rectangle-2" x="0" y="21.75" width="45" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy" x="3" y="7.25" width="39" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-2" x="10" y="0" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-3" x="10" y="14.5" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-4" x="10" y="29" width="26" height="3" rx="1.5"></rect>
                </g>
            </svg>

		</a>
	</div>

    
<div class="magGlassNew" id="mobSearch"><span>Search</span></div>

<div id="title">
	<figure>
		<a href="https://www.scmagazineuk.com/">
			<h2>
				<span>SC Media UK</span>
				<img src="/img/logo.svg" alt="SC Media UK" />
			</h2>
		</a>
	</figure>
    <ul id="regionNav">
        <li class="active"><a href="https://www.scmagazineuk.com">SC UK</a></li>
        <li><a href="https://www.scmagazine.com">SC US</a></li>
    </ul>
</div>

<div class="siteTag"><h3>The Cyber-Security source</h3></div>


    
    <div class="topControls">
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="register" class="mobile registerBtnTop">
		<a href="https://scmagazineuk.com/register/?returnUrl=http://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974" title="Register" class="nav__link">Register</a>
                 </li>

                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=https://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974" title="Sign in" class="nav__link">Sign in</a>

                    </li>               

                    <li id="bulletins" class="mobile">		<a href="https://www.scmagazineuk.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                 
            </ul>
        </nav>
        <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search..." tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit"><span>Search</span></button>
		</div>
		<div id="siteSearchFilters">
		<div class="searchLink"><a href="/search/articles?headlinesOnly=False" title="Advanced search">Advanced search</a></div>
			
		</div>
</form></div>
    </div>
    
    <div id="responsiveNavigation">

		<nav id="primaryNav" class="nestedNav">
			<ul>
					<li class="primaryLink first">
						
								<a href="/" title="Home">Home</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/latest-news" title="News &amp; features">News &amp; features</a>

							<nav class="subNav">
								<ul>
									<span class="h4">News &amp; features</span>
											<li><a href="/finance-analytics-data" title="Analytics &amp; Data">Analytics &amp; Data</a></li>
											<li><a href="/attacks-hacking" title="Attacks &amp; Hacking">Attacks &amp; Hacking</a></li>
											<li><a href="/crime-threats" title="Crime &amp; Threats">Crime &amp; Threats</a></li>
											<li><a href="/regulation-compliance" title="Regulation &amp; Compliance">Regulation &amp; Compliance</a></li>
											<li><a href="/security" title="Security">Security</a></li>
											<li><a href="/servers-cloud-infrastructure" title="Servers, cloud &amp; infrastructure">Servers, cloud &amp; infrastructure</a></li>
											<li><a href="/latest-news" title="Latest news">Latest news</a></li>
											<li><a href="/latest-features" title="Latest features">Latest features</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="/buyers-guide-2018/article/1486829" title="Buyer&#39;s Guide">Buyer&#39;s Guide</a>


					</li>
					<li class="primaryLink ">
						
								<a href="/Opinion" title="Opinion">Opinion</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/events" title="Events">Events</a>

							<nav class="subNav">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.sccongressuk.com/" title="SC Congress London">SC Congress London</a></li>
											<li><a href="/editorial-round-tables" title="Editorial round tables">Editorial round tables</a></li>
											<li><a href="http://www.scawardseurope.com/" title="SC Awards Europe">SC Awards Europe</a></li>
											<li><a href="/cyber-security-events-calendar" title="Cyber security events calendar">Cyber security events calendar</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="https://insight.scmagazineuk.com/expert-reports" title="Expert Reports">Expert Reports</a>


					</li>
					<li class="primaryLink last">
						
								<a href="https://insight.scmagazineuk.com/webinars" title="Webinars">Webinars</a>


					</li>
 
			</ul>
		</nav>


    </div>

</div>

            </header>
            
<div id="advertTop">
    <div class="advertWrap">
        <div id="t100Ad" class="commercialSlot" data-location-code="T" data-sizes="1x1"></div>
<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

        
    </div>
</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

            

            <hr class="a11y" />
            <section id="main" role="main">
                






                





				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article id="articleDetail">
  <div id="articleFull">
      <div id="articleMain">
          <header>
              <div id="articleHeader">


                  <!--YouTube Videos-->

                  <div class="headlines">
                      <h1>Reducing the helpdesk &#39;password-reset&#39; burden </h1>
                      <div class="articleDate">8 hours ago</div>
                      
                      <div class="author">
                          <span>Feature</span>
                      </div>
                      <h2 class="summary">How are self-service password reset products lessening the enterprise password security challenge?
</h2>
                  </div>

                      <div class="sponsor clearfix">
                          <p>Sponsored by <a href="https://specopssoft.com/">Specops</a></p>
                                  <div><a href="https://specopssoft.com/" target="_blank" title="Specops" class="sponsorImage"><img alt="Specops" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/ACS/gI_58810_SpecopsLogo-withoutsoftware_jpeg.png" /></a></div>

                      </div>
              </div>
          </header>

          <!-- Social share-->
          <div class="SocialMediaPaywall">
                  <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.scmagazineuk.com/article/1682974" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.scmagazineuk.com/article/1682974&t=Reducing+the+helpdesk+%27password-reset%27+burden+" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.scmagazineuk.com/article/1682974" data-counturl="https://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974" class="twitter-share-button" data-count="horizontal" data-via="SCmagazineUK ">Tweet</a>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.scmagazineuk.com/article/1682974" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
    <div class="emailShare share">
        <a href="mailto:?subject=Reducing the helpdesk &#39;password-reset&#39; burden &BODY= How are self-service password reset products lessening the enterprise password security challenge?
: https://www.scmagazineuk.com/article/1682974" target="_top"></a>
    </div>
            </div>
    </aside>

          </div>


          <!--Brightcove Videos-->

        <div id="articleBody">

            
                <div class="ArticleBodyPaywall">
                    <p dir="ltr">Passwords can be a pain, they get forgotten and on their own, and can easily be hacked. They should be in the past, but they're not, so how do we reduce the burden now and eliminate the excessive IT helpdesk requests with this issue?</p><p dir="ltr">Calls to helpdesks to reset passwords eat up valuable support staff time. According to <a href="https://www.forrester.com/rb/research" target="_blank">Forrester Research</a> each reset costs £50 (US$ 70), while <a href="http://www.gartner.com/technology/home.jsp" target="_blank">Gartner</a> says that 20 percent to 50 percent of all help desk calls are for password resets.</p><h3><strong>Phishers gonna phish<br></strong></h3><p>Automating the password reset process can help, but enterprises must make sure that in automating, extra security threats aren’t introduced. For example, password resets are often sent out via email. If a hacker has gained access to that email, through a phishing attack, that hacker can reset the password allowing them to gain access to an enterprise’s infrastructure.</p><div id="advertCentre"></div><p dir="ltr">When it comes to phishing, a password reset email is one of the oldest scams in the book and by far the most popular one carried out by scammers. Many such attacks have been linked to expired password tricks. This is a ploy used to take identifying information and account access by enticing users into entering their details on a webpage able to collect them. Cybercriminals can circulate a malicious link or attachment to obtain login credentials and account info straight from the user so as to gain access to data.</p><p dir="ltr">If your organisation doesn’t have a means to verify who has requested a password reset via a second factor of authentication, then this sort of attack is likely to be very successful for the hacker. </p><h3><strong>Hosting old passwords</strong></h3><p>When it comes to password resets, organisations have to contemplate how the locally cached credentials are treated. This is important to ensure a remote user can continue to access infrastructure securely.</p><p dir="ltr">When signing into a domain-joined PC while in the office, a cached copy of their password hash is stored locally on their system. This enables the computer to verify a user if a domain controller cannot be reached for authentication. </p><p dir="ltr">The problem for remote users comes when their organisation enforces password expiration and the user fails to update their password before expiration. This results in the user no longer having access to services and won’t be able to change their password by themselves. This results in a costly call to the helpdesk to change a password.</p><p dir="ltr">Microsoft does not offer solutions to update locally cached credentials when working remotely without a connection to Active Directory. One way around it is to deploy a solution that enables users to securely reset, change or unlock their accounts from anywhere, and any device.</p><h3><strong>Benefits of automated password resets with the security of 2FA</strong></h3><p>The solution to these problems can be to allow your users to change or reset passwords without needing to go through the helpdesk by using automated MFA approaches.</p><p dir="ltr">Specops offers enterprises a self-service password reset that is available 24/7 and accessible regardless of device and location. Specops uReset features easy on-boarding or pre-enrolment options to ensure users adopt the solution.</p><p dir="ltr">Administrators can pre-enrol users with the identity providers using details that already exist in Active Directory. Eliminating this job from users decreases friction and increases the probability they will use the solution instead of calling the helpdesk.</p><h3><strong>Vital security for passwords</strong></h3><p>Multi-factor authentication should be regarded as a necessary security requirement for anything that today requires a password, not as an added extra.</p><p dir="ltr">Password security is vital. A secure strategy when it comes to passwords needs to be combined with a self-service password reset service for the enterprise. This enables end users to reset or unlock their own accounts, offloading this task from harassed IT staff. </p><p dir="ltr">Please visit:<a href="https://specopssoft.com/product/specops-password-reset/?utm_source=sc%20magazine&amp;utm_medium=referral&amp;utm_campaign=remote%20reset%202020" target="_blank"> https://specopssoft.com/product/specops-password-reset</a> for more information about decreasing the password reset problem.</p>
                </div>

            <div id="articleEnd"></div>

            <div class="topicTags">
                <header>Topics:</header>
                
	 




            </div>
           

            </div>

                
                <div id="articleRelated">

                </div>





                <div>
                        <div class="OUTBRAIN" data-src="http://www.scmagazineuk.com/reducing-helpdesk-password-reset-burden/article/1682974" data-widget-id="AR_1" data-ob-template="Managementtoday.co.uk"></div>


                </div>
            </div>
 </div>
</article>



<img src="https://api.hbpl.co.uk/Article/ViewCount/1682974" width="1" height="1" class="viewCount" />


	<div class="textHtmlModule">
		<div class="subscribeArticle">
<div class="subscribeTitle">
<h2>Find this article useful?</h2>
</div>
<div class="subscribeDescription">
<p>Get more great articles like this in your inbox every lunchtime</p>
</div>
<div class="subscribeBtn"><a href="/email-bulletins" title="Email Bulletin"> Register </a> <span> <a href="/email-bulletins" title="Email Bulletin"> Find out more about our daily bulletins </a> </span></div>
</div>
	</div>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="genericModule eventsTemplate clearfix">
<section><header>
<h2>Video and interviews</h2>
<p>
<h2><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/Screen-Shot-2019-07-24-at-12.15.47.png" width="340" height="201"></h2>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir" target="_blank">Interview -&nbsp;How to succeed at threat hunting &amp; IR: Think differently about data&nbsp;</a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir">Catch up on demand</a></div>
<div class="description">
<p>Brought to you in partnership with ExtraHop</p>
</div>
</div>
</div>
</header>
<div class="moduleContent">
<ul>
<li><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/cyber-security-1923446_19201.png" width="340" height="217"> <br>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Webcast:&nbsp;Using Zero Trust to protect financial services networks </a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank">Catch up on demand</a></div>
<div class="description">
<p>Is Zero Trust really achievable given the complexity in finance service organisations? <br> Brought to you in partnership with Forescout</p>
</div>
<div class="button"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Sign up now </a></div>
<div class="button"></div>
</div>
</div>
</li>
</ul>
</div>
</section>
</div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>







            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	
	
</div>
        </div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			<div id="footerExpand">
				<i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i> View more
			</div><!--footerExpand-->
			

	
<div id="footerNav">		
	<div class="footerModuleGroup">	
			    <dl class="footerModule">				
				    <dt>USER CENTRE</dt>
				    <dd>
					    <ul>
						             <li><a href="/about-us" title="About Us" rel="nofollow"  >About Us</a></li>
						             <li><a href="/contact" title="Contact Us" rel="nofollow"  >Contact Us</a></li>
						             <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>OTHER</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.haymarket.com/privacy-policy" title="Privacy Policy" rel="nofollow"  >Privacy Policy</a></li>
						             <li><a href="https://www.haymarket.com/complaints/" title="Editorial Complaints" rel="nofollow"  >Editorial Complaints</a></li>
						             <li><a href="http://www.haymarket.com/terms-and-conditions?utm_source=careers&amp;utm_medium=oldsite&amp;utm_campaign=redirect" title="Tems &amp; Conditions" rel="nofollow"  >Tems &amp; Conditions</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>MORE SC SITES</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.sccongress.com/london/" title="SC Congress" rel="nofollow"  >SC Congress</a></li>
						             <li><a href="https://insight.scmagazineuk.com/" title="SC Insight" rel="nofollow"  >SC Insight</a></li>
						             <li><a href="http://www.scawardseurope.com" title="SC Awards" rel="nofollow"  >SC Awards</a></li>
					    </ul>
				    </dd>
			    </dl>
	</div>
	
</div>



		</footer>
		

 
<div class="footerInfo">
    <div id="copyright" class="block">
        <div class="haymarketBanner"><span>Haymarket Media Group Ltd. <a id="haymarketLogo" title="Haymarket" href="https://www.haymarket.com"   rel="nofollow"  >
            
                    <img alt="Haymarket" src="https://static.scmagazineuk.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                 </a></span></div>
		<ul>
            <li><a href="/about-us" title="About Us"  rel="nofollow" >About Us</a></li>
            <li><a href="/contact" title="Contact"  rel="nofollow"  >Contact</a></li>
            <li><a href="https://www.haymarket.com/privacy-policy" title="Privacy Policy"  rel="nofollow"  >Privacy Policy</a></li>
            <li><a href="https://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a></li>
		</ul>
    </div>
</div>
	</div>
	


	
</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/_Layout_Universal_LayoutMediaProvider566F7C2224719A6B417D250EDC3E81BC.js"></script>
    

    

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article.readnext4BB96A44A9F75B32316ABAEFEAE86A37.js"></script>
    




</body>
</html>
