
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
                   <head>
                       <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"117581898","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":600,"agent":"","atts":""}</script><script type="text/javascript">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</script>

                       

                       	<title>SC Awards Europe 2020 - Best Enterprise Security Solution</title>
		<link rel="canonical" href="https://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167"/>

                       <meta name="HandheldFriendly" content="True">
                       <meta name="MobileOptimized" content="320">

                       
	
		<link rel="dns-prefetch" href="//static.scmagazineuk.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.scmagazineuk.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


                       
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



                       
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">

                       

	





                       <!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/_Layout_Universal_LayoutMediaProvider_34161FC5F543EC4C576635B98AA35A89.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_8D90B4922930223B92C6535F7B691978.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_8888FF3412AB94FE9E570D1CD800D6EE.css" /><![endif]-->

                       
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.scmagazineuk.com/css/min/article_EC6DE14A52ED69CE7A7F097DC2B4924C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_EC6DE14A52ED69CE7A7F097DC2B4924C.css" />
	<![endif]--> 


    

    



                       
                       <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="/css/min/_IE_038DEEF4DF0186DEA1B8ED7CFCD88DB8.css" />
    <![endif]-->

                       	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"scmagazineuk.com","SiteFormat":"responsive"},
			Article:{"Id":1685167,"Title":"SC Awards Europe 2020 - Best Enterprise Security Solution","ArticleDate":"2020-06-03T23:33:00+01:00","PublishedDate":"2020-06-03T23:36:35+01:00","ModifiedDate":"2020-06-04T16:09:29+01:00","JournalCode":"SCA","Keywords":"Best Enterprise Security Solution|","AuthorUrl":"","ShareUrl":"https://www.scmagazineuk.com/article/1685167","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":131,"ArticleTagIds":[11246,11279,11248,11599],"PathToPrimaryTagId":[11248],"TopLevelTagIds":[11246,11248],"SubLevelTagIds":[11279,11599]},{"TagGroupId":132,"ArticleTagIds":[12304],"PathToPrimaryTagId":[12304],"TopLevelTagIds":[12304],"SubLevelTagIds":[]},{"TagGroupId":133,"ArticleTagIds":[11292,13604],"PathToPrimaryTagId":[13604],"TopLevelTagIds":[11292,13604],"SubLevelTagIds":[]}],"NewsType":{"Name":"Feature","Id":15},"TagHierarchy":[{"Id":132,"Name":"Access","Children":[{"Id":12304,"Name":"Free content","Children":[]}]},{"Id":133,"Name":"Section","Children":[{"Id":11292,"Name":"Events","Children":[]},{"Id":13604,"Name":"SC Awards","Children":[]}]},{"Id":131,"Name":"Topics","Children":[{"Id":11246,"Name":"Crime & Threats","Children":[{"Id":11279,"Name":"Competitions/Gaming ","Children":[]}]},{"Id":11248,"Name":"Security","Children":[{"Id":11599,"Name":"People","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"132":{"groupId":132,"groupName":"Access","primaryTagPath":"12304 Free content","allGroupTags":"12304"},"133":{"groupId":133,"groupName":"Section","primaryTagPath":"13604 SC Awards","allGroupTags":"11292,13604"},"131":{"groupId":131,"groupName":"Topics","primaryTagPath":"11248 Security|11599 People","allGroupTags":"11246,11246|11279,11248,11248|11599"}}},
Magazine:{"JournalCode":"SCM","Url":"https://www.scmagazineuk.com/","PublisherName":"SC Magazine","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"SCM"},
PageInfo:{"DartZoneName":"/page/events/article","PageName":"scm:events:article:article-1685167","Hierarchy":"scm:events:article:1685167","DartHostName":"scm.main","PageUrl":"events","ContentInfoType":3}
		}
	</script>

                       
    
    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "djasemlkev00geljhvob", "TwitterHandle": "SCmagazineUK " }
            };
        </script>


                   <!-- Hotjar Tracking Code -->
                   <script>
                       (function (h, o, t, j, a, r) {
                           h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
                           h._hjSettings = { hjid: 937426, hjsv: 6 };
                           a = o.getElementsByTagName('head')[0];
                           r = o.createElement('script'); r.async = 1;
                           r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
                           a.appendChild(r);
                       })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
                   </script>
                                          <script type="text/javascript" charset="utf-8">
                       var dataLayer = [ContentInfo];
                   </script>
                   <!-- Google Tag Manager -->
                   <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=v5jMe5U5S42-BvlcD4Kgfw&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-WN3QBZ5');</script>
                   <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                   <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


                       
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167",
    "headline": "SC Awards Europe 2020 - Best Enterprise Security Solution",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.scmagazineuk.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg",
    "height": 480,
    "width": 580
    },
    "datePublished": "2020-06-03T23:36:35Z",
    "dateModified": "2020-06-04T16:09:29Z",
    "description": "",
        
            "author":{
            "@type": "Organization",
            "name": "SC Media UK",
            "url": "https://www.scmagazineuk.com/"
            },
        
    "articleSection": "Feature",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "SC Media UK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.scmagazineuk.com/img/logo.png"
    },
    "sameAs": ["https://twitter.com/SCmagazineUK"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
            <meta property="og:title" content="SC Awards Europe 2020 - Best Enterprise Security Solution" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.scmagazineuk.com/article/1685167?utm_source=website&utm_medium=social" />


    


                   </head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN3QBZ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	

	<div id="container" class="page-main-content-tracked">
		
		
		
        <div id="wrap" class="clearfix">
            <header id="masthead">
                

<div class="inner clearfix headermodified">

    <h2 class="a11y">Information Links</h2>

    <div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" >
            <svg width="45px" height="32px" viewBox="0 0 45 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="mobileMenuSVG" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#FFFFFF">
                    <rect id="Rectangle-2" x="0" y="21.75" width="45" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy" x="3" y="7.25" width="39" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-2" x="10" y="0" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-3" x="10" y="14.5" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-4" x="10" y="29" width="26" height="3" rx="1.5"></rect>
                </g>
            </svg>

		</a>
	</div>

    
<div class="magGlassNew" id="mobSearch"><span>Search</span></div>

<div id="title">
	<figure>
		<a href="https://www.scmagazineuk.com/">
			<h2>
				<span>SC Media UK</span>
				<img src="/img/logo.svg" alt="SC Media UK" />
			</h2>
		</a>
	</figure>
    <ul id="regionNav">
        <li class="active"><a href="https://www.scmagazineuk.com">SC UK</a></li>
        <li><a href="https://www.scmagazine.com">SC US</a></li>
    </ul>
</div>

<div class="siteTag"><h3>The Cyber-Security source</h3></div>


    
    <div class="topControls">
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="register" class="mobile registerBtnTop">
		<a href="https://scmagazineuk.com/register/?returnUrl=http://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167" title="Register" class="nav__link">Register</a>
                 </li>

                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=https://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167" title="Sign in" class="nav__link">Sign in</a>

                    </li>               

                    <li id="bulletins" class="mobile">		<a href="https://www.scmagazineuk.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                 
            </ul>
        </nav>
        <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search..." tabindex="1" type="text" value="" />
			<button type="submit" class="searchSubmit"><span>Search</span></button>
		</div>
		<div id="siteSearchFilters">
		<div class="searchLink"><a href="/search/articles?headlinesOnly=False" title="Advanced search">Advanced search</a></div>
			
		</div>
</form></div>
    </div>
    
    <div id="responsiveNavigation">

		<nav id="primaryNav" class="nestedNav">
			<ul>
					<li class="primaryLink first">
						
								<a href="/" title="Home">Home</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/latest-news" title="News &amp; features">News &amp; features</a>

							<nav class="subNav">
								<ul>
									<span class="h4">News &amp; features</span>
											<li><a href="/finance-analytics-data" title="Analytics &amp; Data">Analytics &amp; Data</a></li>
											<li><a href="/attacks-hacking" title="Attacks &amp; Hacking">Attacks &amp; Hacking</a></li>
											<li><a href="/crime-threats" title="Crime &amp; Threats">Crime &amp; Threats</a></li>
											<li><a href="/regulation-compliance" title="Regulation &amp; Compliance">Regulation &amp; Compliance</a></li>
											<li><a href="/security" title="Security">Security</a></li>
											<li><a href="/servers-cloud-infrastructure" title="Servers, cloud &amp; infrastructure">Servers, cloud &amp; infrastructure</a></li>
											<li><a href="/latest-news" title="Latest news">Latest news</a></li>
											<li><a href="/scawardseurope2020" title="SC Awards Europe 2020">SC Awards Europe 2020</a></li>
											<li><a href="/latest-features" title="Latest features">Latest features</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="/buyers-guide-2018/article/1486829" title="Buyer&#39;s Guide">Buyer&#39;s Guide</a>


					</li>
					<li class="primaryLink ">
						
								<a href="/Opinion" title="Opinion">Opinion</a>


					</li>
					<li class="primaryLink ddItem ddNav navCurrent">
						
								<a href="/events" title="Events">Events</a>

							<nav class="subNav">
								<ul>
									<span class="h4">Events</span>
											<li><a href="http://www.sccongressuk.com/" title="SC Congress London">SC Congress London</a></li>
											<li><a href="/editorial-round-tables" title="Editorial round tables">Editorial round tables</a></li>
											<li><a href="http://www.scawardseurope.com/" title="SC Awards Europe">SC Awards Europe</a></li>
											<li><a href="/cyber-security-events-calendar" title="Cyber security events calendar">Cyber security events calendar</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="https://insight.scmagazineuk.com/expert-reports" title="Expert Reports">Expert Reports</a>


					</li>
					<li class="primaryLink last">
						
								<a href="https://insight.scmagazineuk.com/webinars" title="Webinars">Webinars</a>


					</li>
 
			</ul>
		</nav>
				<nav id="subNav-4" class='subNavCurrentPage'>
					<ul>
							<li class="first">
										<a href="http://www.sccongressuk.com/" title="SC Congress London">SC Congress London</a>
							</li>
							<li >
										<a href="/editorial-round-tables" title="Editorial round tables">Editorial round tables</a>
							</li>
							<li >
										<a href="http://www.scawardseurope.com/" title="SC Awards Europe">SC Awards Europe</a>
							</li>
							<li class="last">
										<a href="/cyber-security-events-calendar" title="Cyber security events calendar">Cyber security events calendar</a>
							</li>
					</ul>
				</nav>


    </div>

</div>

            </header>
            
<div id="advertTop">
    <div class="advertWrap">
        <div id="t100Ad" class="commercialSlot" data-location-code="T" data-sizes="1x1"></div>
<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

        
    </div>
</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="288x901"></div>

            

            <hr class="a11y" />
            <section id="main" role="main">
                



		<nav class="clearfix" id="trendingNav">
			<ul class="clearfix">
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/TrendingIcon.png" alt="trending icon" /></li>
				    <li          class="cms ">

            <a href="/scawardseurope2020" title="SC Awards Europe 2020" class="nav__link">SC Awards Europe 2020</a>
	</li>

			</ul>
		</nav>



                





				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article id="articleDetail">
  <div id="articleFull">
      <div id="articleMain">
          <header>
              <div id="articleHeader">


                  <!--YouTube Videos-->

                  <div class="headlines">
                      <h1>SC Awards Europe 2020 - Best Enterprise Security Solution</h1>
                      <div class="articleDate">16 hours ago</div>
                      
                      <div class="author">
                          <span>Feature</span>
                      </div>
                      <h2 class="summary"></h2>
                  </div>

              </div>
          </header>

          <!-- Social share-->
          <div class="SocialMediaPaywall">
                  <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.scmagazineuk.com/article/1685167" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.scmagazineuk.com/article/1685167&t=SC+Awards+Europe+2020+-+Best+Enterprise+Security+Solution" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.scmagazineuk.com/article/1685167" data-counturl="https://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167" class="twitter-share-button" data-count="horizontal" data-via="SCmagazineUK ">Tweet</a>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.scmagazineuk.com/article/1685167" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
    <div class="emailShare share">
        <a href="mailto:?subject=SC Awards Europe 2020 - Best Enterprise Security Solution&BODY=: https://www.scmagazineuk.com/article/1685167" target="_top"></a>
    </div>
            </div>
    </aside>

          </div>


          <!--Brightcove Videos-->

        <div id="articleBody">

            
                <div class="ArticleBodyPaywall">
                    <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best Enterprise Security Solution&quot;}" data-sheets-userformat="{&quot;2&quot;:14524,&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;10&quot;:2,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:11}">WINNER - Best Enterprise Security Solution: Proofpoint</span></p><div id="advertCentre"></div><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best Enterprise Security Solution&quot;}" data-sheets-userformat="{&quot;2&quot;:14524,&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;10&quot;:2,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:11}"></span></p><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best Enterprise Security Solution&quot;}" data-sheets-userformat="{&quot;2&quot;:14524,&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;10&quot;:2,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:11}"></span></p><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best Enterprise Security Solution&quot;}" data-sheets-userformat="{&quot;2&quot;:14524,&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;10&quot;:2,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:11}"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/MCS/BestEnterpriseSecuritySolution.png" width="820" height="456"></span></p><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best Enterprise Security Solution&quot;}" data-sheets-userformat="{&quot;2&quot;:14524,&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;10&quot;:2,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:11}"></span></p><p><p>Proofpoint P1 Advanced Email Security Solution offers a fully featured anti-phishing solution including protection from malware and business email compromise, visibility into Very Attacked People (VAPs), automated response and phishing simulation and security awareness training. It is sold as a subscription service and the company cites a 91 percent customer satisfaction rating.</p><p>The solution is designed to stop threats as quickly as possible; stop threats across multiple and expanding vectors (email, cloud, social, personal webmail); stop threats using new tactics; provide deep threat visibility, and automate response actions. Plus it has integration of browser isolation with the company’s sandboxing technology. The malware and phishing analysis systems (i.e., sandboxes, static analysis, protocol analysis, machine learning classifiers, etc.) are built at a scale that Proofpoint says would be out of reach for all but the largest of enterprise organisations, but using a cloud-based infrastructure effectively drives down total cost-of-ownership.</p><p>Our judges said that Proofpoint’s submission, “supports its reputation as market leader with good metrics and testimonials,” concluding that it provided excellent, “automated detection of a company’s emails, but could also be tailored to certain high risk groups.”</p><h3><strong>Highly Commended</strong></h3><h3><strong>Edgescan</strong></h3><p>Edgescan delivers a managed service which detects and helps defend clients from cyber-attacks on a continuous basis. The platform is a highly scalable SaaS solution that offers users a blend of sensible metrics, ease of use and filtering tools within the client’s secure web portal that makes it easy, even with a large amount of data, to view the most important cyber-risks facing them. The Edgescan dashboard is updated upon the completion of every assessment and available 24/7.<br> <br>Our judges said, “A great example of a comprehensive vulnerability management system with excellent reporting capabilities,” concluding, “Really great submission, good use of images to sell the story.”</p><p><h3><br> <strong>Shortlisted</strong></h3><p>Forescout Technologies<br>Panaseer<br>Pulse Secure</p>
                </div>

            <div id="articleEnd"></div>

            <div class="topicTags">
                <header>Topics:</header>
                
	 				<a href="/search/articles?KeyWords=Crime &amp; Threats">Crime &amp; Threats</a>
					<a href="/search/articles?KeyWords=Competitions/Gaming ">Competitions/Gaming </a>
				<a href="/search/articles?KeyWords=Security">Security</a>
					<a href="/search/articles?KeyWords=People">People</a>



        <aside id="articleTags" class="related genericModule articleModule">
            <ul>
                    <li><a href="/search/articles?KeyWords=%22Best+Enterprise+Security+Solution%22" title="More Best Enterprise Security Solution articles">Best Enterprise Security Solution</a></li>
                    <li><a href="/search/articles?KeyWords=" title="More  articles"></a></li>
            </ul>
        </aside>


            </div>
           

            </div>

                
                <div id="articleRelated">

                            <div class="conditionalRelatedArticlesPayWall">
                                        <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/sc-awards-europe-2020-ciso-cso-year/article/1685174" data-url="https://www.scmagazineuk.com/sc-awards-europe-2020-ciso-cso-year/article/1685174" data-id="1685174" title="SC Awards Europe 2020 - CISO/CSO of the Year">SC Awards Europe 2020 - CISO/CSO of the Year</a>
</li>
                    <li>    <a href="/sc-awards-europe-2020-outstanding-contribution/article/1685173" data-url="https://www.scmagazineuk.com/sc-awards-europe-2020-outstanding-contribution/article/1685173" data-id="1685173" title="SC Awards Europe 2020 - Outstanding Contribution">SC Awards Europe 2020 - Outstanding Contribution</a>
</li>
                    <li>    <a href="/sc-awards-europe-2020-best-security-company/article/1685172" data-url="https://www.scmagazineuk.com/sc-awards-europe-2020-best-security-company/article/1685172" data-id="1685172" title="SC Awards Europe 2020 - Best Security Company">SC Awards Europe 2020 - Best Security Company</a>
</li>
                    <li>    <a href="/sc-awards-europe-2020-best-professional-training-certification-programme/article/1685171" data-url="https://www.scmagazineuk.com/sc-awards-europe-2020-best-professional-training-certification-programme/article/1685171" data-id="1685171" title="SC Awards Europe 2020 - Best Professional Training or Certification Programme">SC Awards Europe 2020 - Best Professional Training or Certification Programme</a>
</li>
                    <li>    <a href="/sc-awards-europe-2020-cybersecurity-student-year/article/1685170" data-url="https://www.scmagazineuk.com/sc-awards-europe-2020-cybersecurity-student-year/article/1685170" data-id="1685170" title="SC Awards Europe 2020 - Cybersecurity Student of the Year">SC Awards Europe 2020 - Cybersecurity Student of the Year</a>
</li>
            </ul>
        </div>

                            </div>
                </div>





                <div>
                        <div class="OUTBRAIN" data-src="http://www.scmagazineuk.com/sc-awards-europe-2020-best-enterprise-security-solution/article/1685167" data-widget-id="AR_1" data-ob-template="Managementtoday.co.uk"></div>


                </div>
            </div>
 </div>
</article>



<img src="https://api.hbpl.co.uk/Article/ViewCount/1685167" width="1" height="1" class="viewCount" />


	<div class="textHtmlModule">
		<div class="subscribeArticle">
<div class="subscribeTitle">
<h2>Want to see more winners?</h2>
</div>
<div class="subscribeDescription">
<p>Visit the SC Awards hub to find out more about the winners.</p>
</div>
<div class="subscribeBtn"><a href="/scawardseurope2020" title="Email Bulletin">Click here</a> <span><a href="/scawardseurope2020" title="hub"><br></a></span></div>
</div>
	</div>





							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>

	<section class="articleModule headlinesOnly genericModule">
				<header>
					<p>And the winners are ...</p>
				</header>
			<div class="moduleContent">
				<ul>
						<li>
							
								<h3>

							    <a href="/sc-awards-europe-2020-best-sme-security-solution/article/1684863" data-url="https://www.scmagazineuk.com/article/sc-awards-europe-2020-best-sme-security-solution/1684863" data-id="1684863" title="SC Awards Europe 2020 - Best SME Security Solution">SC Awards Europe 2020 - Best SME Security Solution</a>

								
								</h3>
						</li>
						<li>
							
								<h3>

							    <a href="/sc-awards-europe-2020-best-risk-management/article/1684861" data-url="https://www.scmagazineuk.com/article/sc-awards-europe-2020-best-risk-management/1684861" data-id="1684861" title="SC Awards Europe 2020 - Best Risk Management">SC Awards Europe 2020 - Best Risk Management</a>

								
								</h3>
						</li>
						<li>
							
								<h3>

							    <a href="/sc-awards-europe-2020-best-vulnerability-management-solution/article/1684858" data-url="https://www.scmagazineuk.com/article/sc-awards-europe-2020-best-vulnerability-management-solution/1684858" data-id="1684858" title="SC Awards Europe 2020 - Best Vulnerability Management Solution">SC Awards Europe 2020 - Best Vulnerability Management Solution</a>

								
								</h3>
						</li>
						<li>
							
								<h3>

							    <a href="/sc-awards-europe-2020-best-use-machine-learning-ai/article/1684854" data-url="https://www.scmagazineuk.com/article/sc-awards-europe-2020-best-use-machine-learning-ai/1684854" data-id="1684854" title="SC Awards Europe 2020 - Best use of Machine Learning / AI">SC Awards Europe 2020 - Best use of Machine Learning / AI</a>

								
								</h3>
						</li>
						<li>
							
								<h3>

							    <a href="/sc-awards-europe-2020-best-cloud-computing-security-solution/article/1684851" data-url="https://www.scmagazineuk.com/article/sc-awards-europe-2020-best-cloud-computing-security-solution/1684851" data-id="1684851" title="SC Awards Europe 2020 - Best Cloud Computing Security Solution">SC Awards Europe 2020 - Best Cloud Computing Security Solution</a>

								
								</h3>
						</li>
				</ul>
			</div>
		</section>
	<div class="textHtmlModule">
		<div class="genericModule eventsTemplate clearfix">
<section><header>
<h2>Video and interviews</h2>
<p>
<h2><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/Screen-Shot-2019-07-24-at-12.15.47.png" width="340" height="201"></h2>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir" target="_blank">Interview -&nbsp;How to succeed at threat hunting &amp; IR: Think differently about data&nbsp;</a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/interview-threat-hunting-ir">Catch up on demand</a></div>
<div class="description">
<p>Brought to you in partnership with ExtraHop</p>
</div>
</div>
</div>
</header>
<div class="moduleContent">
<ul>
<li><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/MCS/richedit/cyber-security-1923446_19201.png" width="340" height="217"> <br>
<div class="content">
<div class="info">
<p><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Webcast:&nbsp;Using Zero Trust to protect financial services networks </a></p>
<div class="localDate"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank">Catch up on demand</a></div>
<div class="description">
<p>Is Zero Trust really achievable given the complexity in finance service organisations? <br> Brought to you in partnership with Forescout</p>
</div>
<div class="button"><a href="http://insight.scmagazineuk.com/zero-trust-webinar" target="_blank"> Sign up now </a></div>
<div class="button"></div>
</div>
</div>
</li>
</ul>
</div>
</section>
</div>
	</div>

					</div>
                </div>
        <div class="groups">
        
		</div>







            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	
	
</div>
        </div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			<div id="footerExpand">
				<i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i> View more
			</div><!--footerExpand-->
			

	
<div id="footerNav">		
	<div class="footerModuleGroup">	
			    <dl class="footerModule">				
				    <dt>USER CENTRE</dt>
				    <dd>
					    <ul>
						             <li><a href="/about-us" title="About Us" rel="nofollow"  >About Us</a></li>
						             <li><a href="/contact" title="Contact Us" rel="nofollow"  >Contact Us</a></li>
						             <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>OTHER</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.haymarket.com/privacy-policy" title="Privacy Policy" rel="nofollow"  >Privacy Policy</a></li>
						             <li><a href="https://www.haymarket.com/complaints/" title="Editorial Complaints" rel="nofollow"  >Editorial Complaints</a></li>
						             <li><a href="http://www.haymarket.com/terms-and-conditions?utm_source=careers&amp;utm_medium=oldsite&amp;utm_campaign=redirect" title="Tems &amp; Conditions" rel="nofollow"  >Tems &amp; Conditions</a></li>
					    </ul>
				    </dd>
			    </dl>
			    <dl class="footerModule">				
				    <dt>MORE SC SITES</dt>
				    <dd>
					    <ul>
						             <li><a href="http://www.sccongress.com/london/" title="SC Congress" rel="nofollow"  >SC Congress</a></li>
						             <li><a href="https://insight.scmagazineuk.com/" title="SC Insight" rel="nofollow"  >SC Insight</a></li>
						             <li><a href="http://www.scawardseurope.com" title="SC Awards" rel="nofollow"  >SC Awards</a></li>
					    </ul>
				    </dd>
			    </dl>
	</div>
	
</div>



		</footer>
		

 
<div class="footerInfo">
    <div id="copyright" class="block">
        <div class="haymarketBanner"><span>Haymarket Media Group Ltd. <a id="haymarketLogo" title="Haymarket" href="https://www.haymarket.com"   rel="nofollow"  >
            
                    <img alt="Haymarket" src="https://static.scmagazineuk.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                 </a></span></div>
		<ul>
            <li><a href="/about-us" title="About Us"  rel="nofollow" >About Us</a></li>
            <li><a href="/contact" title="Contact"  rel="nofollow"  >Contact</a></li>
            <li><a href="https://www.haymarket.com/privacy-policy" title="Privacy Policy"  rel="nofollow"  >Privacy Policy</a></li>
            <li><a href="https://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a></li>
		</ul>
    </div>
</div>
	</div>
	


	
</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/_Layout_Universal_LayoutMediaProviderA8AA7EAE4E05C9B92CDE82344B310A32.js"></script>
    

    

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>

<script type="text/javascript" src="https://static.scmagazineuk.com/js/min/article.readnext4BB96A44A9F75B32316ABAEFEAE86A37.js"></script>
    




</body>
</html>
